The incident has been resolved and all services are operating normally.
The root cause was identified as a memory leak in one of our core application services, which caused resource exhaustion and service instability. A fix has been deployed and we are continuing to monitor the platform closely.
Resolved
The incident has been resolved and all services are operating normally.
The root cause was identified as a memory leak in one of our core application services, which caused resource exhaustion and service instability. A fix has been deployed and we are continuing to monitor the platform closely.
Monitoring
The issue has been resolved and platform services are operating normally again.
Root cause was identified as a memory leak causing resource exhaustion on affected application services. Mitigation and remediation steps have been applied, and we continue to monitor system stability closely.
We apologize for the disruption and appreciate your patience.
Identified
Our platform is currently experiencing an outage caused by a memory leak within one of the core application services. The issue resulted in excessive memory consumption, leading to service instability and failures across the platform.